Jump to content
Abd al Rahman

Probleme mit der Suchfunktion

Recommended Posts

Die Fehlermeldung ist jetzt anders:

all remote agents unreachable and no available local indexes found

Share this post


Link to post
Ist das bei Tuor auch so? Der war nämlich auch weg und ist jetzt wieder da.

 

Es reicht, wenn jemand, der auf der Kontakt-/Freundeliste steht, einen Beitrag unter "Projeke" schreibt. Die Aktivitätsliste umfasst 30 Beiträge, d.h. soviele Beiträge müssen dann vom Benutzer oder dessen Kontakten geschrieben werden, bis die Aktivitätsliste wieder "sauber" ist. Wer also selbst viel schreibt, und/oder viele Kontakte hat, die viel schreiben, dessen Profil ist schneller wieder da, als bei jemanden, der wenig schreibt und wenige Freunde auf seiner Liste hat.

 

Edith:

Wenn ich das richtig sehe, sind die Projekte z.Z. deaktiviert.

Edited by Sulvahir

Share this post


Link to post
nun kommt: expected searchd protocol version 1+, got version '0'

dito, mit IE und FF mit verschiedenen Versionen. also kein Browserproblem.

Und seit längerem sind die MF-Linien.PNG da, gefühlt gehören die so nicht dahin.

Share this post


Link to post
nun kommt: expected searchd protocol version 1+, got version '0'

dito, mit IE und FF mit verschiedenen Versionen. also kein Browserproblem.

Und seit längerem sind die MF-Linien.PNG da, gefühlt gehören die so nicht dahin.

 

Gleiches Problem hab ich auch.

Share this post


Link to post
Die weißen Streifen hängen vom Style ab. Beim "vB4 Standard-Style" haben sie die richtige Länge.

 

Nichts desto trotz waren sie vor dem letzten Update korrekt.

Share this post


Link to post

Hallo,

 

nun ich habe die Suchfunktion nun mehrfach auch zu unterschiedlichen Zeiten (da Abd schrieb, dass er gelegentlich durchbootet) versucht zu nutzen. Leider klappt es bei mir nicht. Es kommt diese Fehlermeldung:

 

expected searchd protocol version 1+, got version '0'. (Suche nach exakten Benutzernamen)

expected searchd protocol version 1+, got version '0'. (Suche nach Benutzernamen)

expected searchd protocol version 1+, got version '0'. (Suche nach Suchbegriff, Nur Titel)

expected searchd protocol version 1+, got version '0'. (Suche nach Suchbegriff, Gesamter Beitrag)

expected searchd protocol version 1+, got version '0'. (Suche nach Begriff, Nur in Foren)

expected searchd protocol version 1+, got version '0'. (Suche nach Begriff, Nur in Article Comments)

 

heisst also, das es bei keiner Suche geht und ein allgemeines Problem ist.

 

Im Internet habe ich die folgenden Infos gefunden.

- Es könnte daran liegen, dass der nicht der richtige SQL-Port hinterlegt ist. (info über sphinx.conf)

- Es könnte daran liegen, dass searchd nicht gestartet ist (go to the directory with the binary and type ./searchd)

- Es könnte daran liegen, dass Version der PHP api niedriger ist als die von searchd.

- Ein Fehler im new vBulletin upgrade.

 

Evtl. hilft das ja bei der Suche weiter.

 

Grüße

 

Merl

  • Like 1

Share this post


Link to post
Sodele, ich hoffe ich hab den Fehler jetzt gefunden :lookaround: Es könnte sein, dass Root nicht genügend Files hat öffnen dürfen. Ich hab das mal sehr großzügig erhöht.

 

Schaun wer mal!

:clap:

Ich hoffe, das stimmt.

 

@Rosendorn

Root= HJ und du kannst ihm am Con ein Bier ausgeben ;)

Share this post


Link to post

Ich hatte eben das folgende Problem: Ich gebe einen Begriff ein und die erste Seite wird angezeigt. Wenn ich dann auf die zweite Seite wechseln will, kommt die Meldung: Ihre Suche ergab keinen Treffer.

 

Egal ob ich die zwei oder den Pfleil oder "Gehe zu 2" anklicke.

 

Habe dann noch mal nach einer Lösung gesucht und nichts gefunden.

 

 

Ich habe den Fehler bei dem Begriff "Schutzhülle" gehabt. Bei "Gildenbrief" lief es eben tadellos. ???

Edited by Eleazar

Share this post


Link to post

das Problem ist bekannt, kann aber nicht behoben werden. Du verpasst aber nichts. Wenn nach der ersten (oder einer späteren Seite) diese Fehlermeldung kommt, gibt es auch nicht mehr, auch wenn die Seitenvorschau etwas anderes sagt.

Share this post


Link to post

Ein kleiner Hinweis - beim Indexieren werden Such- und Stichworte normalerweise auf ihren Wortstamm reduziert (stemming, lemmatization). Beim Einfügen des Stichwortes "Zwerg" musste ich dieses in "Zwerge" umwandeln, damit ein Beitrag abgespeichert werden kann. Ein unerwartetes Verhalten ...

Share this post


Link to post

Die Forumssuche liefert im Augenblick folgende Fehlermeldung: connection to 127.0.0.1:9312 failed (errno=111, msg=Connection refused)

Share this post


Link to post

Irgendwie verhält sich die Suchfunktion merkwürdig.

Sucht man z.B. nach “Ein Hauch von Heiligkeit“, bekommt man irgendwo auf Seite 2 sogar mal den entsprechenden Strang dazu, vorher aber ein Haufen Treffer, die bestenfalls über Umwege “richtig“ wären, inklusive aktuellem Schwampf.

 

Kann man der Suchfunktion irgendwie eine sinnigere Priorisierung beibringen?

Share this post


Link to post

Irgendwie verhält sich die Suchfunktion merkwürdig.

Sucht man z.B. nach “Ein Hauch von Heiligkeit“, bekommt man irgendwo auf Seite 2 sogar mal den entsprechenden Strang dazu, vorher aber ein Haufen Treffer, die bestenfalls über Umwege “richtig“ wären, inklusive aktuellem Schwampf.

 

Kann man der Suchfunktion irgendwie eine sinnigere Priorisierung beibringen?

 

Es würde m.E. schon viel helfen, wenn die Suchfunktion standardmäßig nur die Titel durchsucht und man die Volltext-Suche erst in der erweiterten Suche aktivieren kann. Die Titel-Suche ist i.d.R. viel zielführender. Die besten Ergebnisse liefert aber nach wie vor die Google-Suche.

 

Mfg     Yon

Share this post


Link to post

Die Suchfunktion braucht leider eine Überarbeitung das stimmt, die wir aber nicht forumsseitig aus machen können. Und als Standardsuche wird von vielen nun mal Volltext erwartet, nicht eingeschränkt.

 

Sinnvoll wäre es als Suchender, wenn man nur in dem entsprechenden Bereich sucht, als nur in den Abenteuern. Das würde auf jeden Fall den Schwampf ausschließen. Man kann sich natürlich das entsprechende Unterforum auch nach Titeln sortiert anzeigen lassen (für die Dauer der Suche).

  • Like 1

Share this post


Link to post

Die Suchfunktion produzierte bei mir gerade folgende liebliche Fehlermeldung:
 
Request-URI Too Large
The requested URL's length exceeds the capacity limit for this server.
Apache Server at midgard-forum.de Port 80


Ich habe nach Beiträgen von mir selbst in den letzten drei Monaten gesucht...

 

Mfg    Yon

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...