Jump to content

Zu geringer download - Netzwerkkarte?


Recommended Posts

Moin,

Ich ärgere mich schon eine ganze Weile über die downloadgeschwindigkeit meines Anbieters, nur rechtssicher nachweisen war bisher schwierig. Mit dem neuen Tool der Bundesnetzagentur ist das ja möglich, also installiert und ausgeführt. Ergebnis: 100MBit download (von 1000) und 50 MBit Upload (so soll es sein). Ich war schon drauf und dran meinem Anbieter zu schreiben, als ich auf die Idee kam, meinen Mitbewohner doch auch mal eine Messung machen zu lassen und siehe da, er hatt 980MBit. Also liegt das Problem bei meinem Rechner. Aber der Gerätemanager zeigt 1GB (s. Bild). Woran kann es noch liegen, dass die Karte anscheinend auf 100 drosselt?

Karte.jpg

Link to comment

Schritt 1 Kabeltausch -> Bei dem Mitbewohner der 980 hat mal das Kabel nehmen und bei Dir dranstecken bzw. deinen Rechner mal kurz da dran hängen. Alternativ, dein Kabel austauschen. Wenn das nichts bringt, oder nicht möglich ist.

Steck mal die Kabel am Router um -> Sprich  Dein Netzwerkkabel an den LAN Anschluss wo derjenige mit den 980 mbit ist und dein Slot -> Dann sieht man ob ggf. die Einstellungen des Lan-Anschlusses am Router schuld sind oder die Netzwerkkabel.

Von deinen Screenshots jedoch sieht es eigentlich ganz ok aus. Ich würde noch in den Eigenschaften der Netzwerkkarte nachkucken ob beim Punkt "Energy Efficient Ethernet (LAN Ener..." Ob da es auf Höchstleistung steht oder max. Energiespar (was schwachsinn ist hier auf Energiespar zu gehen, weil es in der Realität keine Energie spart).

Schau auch beim Punkt "Gigabit autom. deaktivieren" -> Der sollte AUS sein, sonst ist deine Karte zwar grundsätzlich auf Gigabit LAN (Von der Anzeige her), läuft aber dennoch nur mit 100 MBit Speed.

-> Je nachdem was Besserung verschafft entsprechend Handeln.
Kabeltausch -> Dann eben das LAN Kabel erneuern / Neues kaufen, damit alle mit Gigabit laufen.
LAN Anschluss-Tausch -> Dann den Router in den Einstellungen überprüfen, irgendwo ist der LAN Anschluss auf 100 MBIT eingestellt.
LAN Karte Einstellungen -> Das müsste nach dem Umstellen dann direkt Besserung bringen.

Link to comment
vor 11 Minuten schrieb Chillur:

Steck mal die Kabel am Router um -> Sprich  Dein Netzwerkkabel an den LAN Anschluss wo derjenige mit den 980 mbit ist und dein Slot -> Dann sieht man ob ggf. die Einstellungen des Lan-Anschlusses am Router schuld sind oder die Netzwerkkabel.

Das probier ich mal aus.

vor 12 Minuten schrieb Chillur:

Von deinen Screenshots jedoch sieht es eigentlich ganz ok aus. Ich würde noch in den Eigenschaften der Netzwerkkarte nachkucken ob beim Punkt "Energy Efficient Ethernet (LAN Ener..." Ob da es auf Höchstleistung steht oder max. Energiespar (was schwachsinn ist hier auf Energiespar zu gehen, weil es in der Realität keine Energie spart).

Schau auch beim Punkt "Gigabit autom. deaktivieren" -> Der sollte AUS sein, sonst ist deine Karte zwar grundsätzlich auf Gigabit LAN (Von der Anzeige her), läuft aber dennoch nur mit 100 MBit Speed.

Das hat beides nichts gebracht (95MBit im Moment)

Aber im Rosourcenmonitor steht auch nur 100MBit, was MICH jetzt vollständig verwirrt :D

RssMonitor.jpg

Link to comment
vor 1 Minute schrieb Octavius Valesius:

90 MBit :(

Kabeltausch ist nicht möglich. seins führt durch die Wand und ist deutlich kürzer :D

Das wird es sein. Das Kabel geht durch die Wand. Durch diesen Tunneleffekt wird der Download extrem beschleunigt. Du solltest auch ein paar Löcher durch die Wand bohren und das mal testen.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

:D

  • Haha 6
Link to comment
vor 2 Minuten schrieb Octavius Valesius:

@Octavius Valesius Sorry, aber hol Dir keinen China-Ramsch aus dem Internet, insb. bei Amazon weis man nie, was man wirklich bekommt. Bestell einfach bei einem seriösen Computerhändler oder geh zu einem bei Dir in der Nähe. Bei uns in der Nähe kostet ein 10m CAT6 18€ und ein Cat7 20€.

Mit Computerhändler meine ich eher Fachhändler und NICHT Blödmarkt oder Satublöd aka "unsere Kabel werden nur von schwedischen Hamstern zusammengenagelt und kosten vergoldet für 10m 40€+ oder 50+".

Ich würde das Kabel nicht kaufen und es eher von einem seriösen Händler bestellen, auch wenn es ggf. 1 Tag länger dauert ODER halt eher selbst kurz zum nächsten Computerhändler fahren und es direkt vor Ort kaufen, wenn Du es eilig hast.
 

Link to comment

Bevor du Geld ausgibst für ein kabel, trag mal den PC rüber.

Wobei ich sehr stutzig bin wegen den doch recht "glatten" 100. Ich denke es könnte doch noch irgendwo ein einstellungsproblem sein. Ein Kabelbruch/Steckerproblem das exakt 90% der Leistung "frisst"? Nicht unmöglich aber - naja. Bei deinem Kumpel sind es ja auch 2% die weg sind, also keine "glatte" dekade.

Link to comment
Gerade eben schrieb Octavius Valesius:

Es schwankt zwischen 85 und 95 MBit. Mal so, mal so. Den Rechner ab/aufbaeun ist halt nicht wenig Arbeit ^^

Aber ich hab noch nen Laptop, den kann ich ja mal anschließen.

Nun, ist deine bisherige Sucherei nicht auch "Arbeit" gewesen?

Wenn ein neues Kabel kaufst und verlegst hast du auch einiges an Arbeit.

Versuch den Laptop aber auch an deiner eigenen Leitung zuerst.

Ich hab zwischen meinem Router und meinem Rechner 2 zusätzliche Steckverbindungen und komme trozdem auf volle Leistung. Zwischen Router und Rechner sind insgesamt 3 Kabel (weil das "mittlere" eben "unter Putz" liegt, das macht keine erkennbaren Probleme.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...