Jump to content

Artikel: Das neue Forum ist eröffnet


Recommended Posts

Hallo Blaues Feuer!

 

Kann man wegkriegen, daß einem bei der "Neue Beiträge" Seite ständig die ausgeschlossenen Foren angezeigt werden?
Mittlerweile ist das auch bei mir ein enormes Problem: Auf meinem Laptop bekomme ich wegen der angezeigten Ausschlussforen lediglich 2 neue Beiträge angezeigt, ohne scrollen zu müssen.

 

Liebe Grüße, Fimolas!

Link to comment
Hallo Blaues Feuer!

 

Kann man wegkriegen, daß einem bei der "Neue Beiträge" Seite ständig die ausgeschlossenen Foren angezeigt werden?
Mittlerweile ist das auch bei mir ein enormes Problem: Auf meinem Laptop bekomme ich wegen der angezeigten Ausschlussforen lediglich 2 neue Beiträge angezeigt, ohne scrollen zu müssen.

 

Liebe Grüße, Fimolas!

 

Tu was für die Wirtschaft, kauf Dir 'nen größeren Laptop oder einen mit 'ner besseren Auflösung :plain:

 

 

p.S.: Hab nachgefragt ;)

 

Link to comment
Lila. Oh. Wie schön. Aber - es gibt ja eine Auswahl. Ich bin auf das alte "vb4" zurück umgestiegen, und damit gefällt es mir jetzt gut.
:thumbs:

 

Kann man das ev. als default einstellen? Finde ich persönlich deutlich kontrastreicher als den Sandsturm.

 

Ich konnte das im Benutzerkontrollzentrum einstellen und es ist geblieben.

Es sott' mi aber 's Mäusle beißen, wenn ich noch wüßte, wo genau die Einstellung war - mußt Du eben ein wenig suchen und probieren.

Link to comment
Lila. Oh. Wie schön. Aber - es gibt ja eine Auswahl. Ich bin auf das alte "vb4" zurück umgestiegen, und damit gefällt es mir jetzt gut.
:thumbs:

 

Kann man das ev. als default einstellen? Finde ich persönlich deutlich kontrastreicher als den Sandsturm.

 

Ich konnte das im Benutzerkontrollzentrum einstellen und es ist geblieben.

Es sott' mi aber 's Mäusle beißen, wenn ich noch wüßte, wo genau die Einstellung war - mußt Du eben ein wenig suchen und probieren.

 

Benutzerkontrollzentrum => Einstellungen => Einstellungen ändern => (relativ weit unten) verschiedene Einstellungen => Style des Forums => vb4 => (ganz unten) Änderung speichern

Edited by Blaues_Feuer
  • Like 1
Link to comment

Die Größe des Antwortfensters ist Rechner- eher als Nutzerspezifisch - auf einem anderen Rechner habe ich das gleiche kleine Eingabefenster, bis ich es auch dort vergrößere.

 

Wenn man Bereiche des Forums "abwählt", überschneidet sich deren Liste visuell mit dem "Seite x von y"-Text oben über den Suchergebnissen (jedenfalls bei der vb4-Ansicht).

 

Beim Rechtsklick auf "zitieren" bei einem Beitrag (zu dem "neuen MAGUS") und Auswahl von "in neuem Tab öffnen" hat es gerade meinen Login verloren, d.h. ich fiel in das Bordeaux-Standardlayout und mußte mich einloggen, um etwas schreiben zu dürfen. War aber nicht reproduzierbar.

Link to comment

Beim IE8 klappt das Feld "Benachrichtigen" nicht aus, ich muss über das Kontrollzentrum gehen, um zu meinen ungelesenen Nachrichten zu kommen. Und die Nachricht selbst sieht auch ziemlich zertrümmert aus - die Smilies stehen mehrere Zentimeter links der Nachricht, und ein Zitat darin war auch seitlich verschoben.

 

Gruß von Adjana

 

 

PS: Und ist es gewünscht, dass sich immer ein neues Fenster auftut, wenn ich von der Startseite aus auf "Forum betreten" klicke?

Link to comment
Bei den "Foren bei Neue Beiträge ausblenden" werden Unterforen nicht mit ausgeblendet. z.B.: habe ich "Perry Rhodan" ausgeblendet, kriege aber trotzdem alle möglichen Stränge aus den Unterforen angezeigt.

 

Oh - ist bei mir nicht so. Bei mir sind die alle weg.

 

Anderes Thema. Beim Antworten mit Zitat sitzt bei mir der Cursor immer direkt hinter dem . Schöner wäre es, wenn da noch zwei Zeilenschaltungen dazwischen kommen könnten, dann kann man leichter in die erste schreib-Zeile hinein klicken. So landet man öfter mitten in der letzten Zeile des Zitates (hoffentlich war die Erklärung jetzt verständlich).

Link to comment

Huch, bin ich hier richtig? Kaum ist man mal für ein paar Wochen weg, sieht's hier schon wieder ganz anders aus.

Ich sag mal --- sehr ungewohnt. Mal schauen wie es sich anfühlt, wenn sich der erste Schock gelegt hat. Zum Glück sitze ich gerade ...

Link to comment

Nach knapp zwei Wochen Gewöhnung an das neue Forum finde ich die Optik in weiten Teilen gut, nur ein paar Dinge stören mich noch:

 

Ich habe öfter Anzeigefehler im Hintergrund, anstelle des sandfarbenen Bereichs zwischen und neben Beiträgen sind schwarze Kästchen. Der Fehler tritt sowohl mit Firefox 5 wie mit IE 9 auf. Nicht ganz regelmäßig, dennoch aber etliche Male am Tag.

 

Der erweiterte Editor braucht eine Menge Zeit zum laden und ist in der Höhe äußerst unpraktisch. Selbst mit einem großen Monitor muss man scrollen um den Beitrag dann los zu schicken. Dies liegt vor allem daran, dass automatisch die Vorschau startet, selbst wenn der Beitrag ja noch gar keinen Text hat.

 

Im Benutzerkontrollzentrum kann man die einzelnen Blöcke nicht mehr ausblenden. Ich brauche dort z.B. nicht ständig die Übersicht über meine abonnierten Foren, möchte aber das Abo auch nicht kündigen. Außerdem fehlt mir dort der schnelle Zugriff auf "meine" Gruppendiskussionen".

 

Außerdem vermisse ich das CMS. Wann kommt der Nachfolger? :?:

 

Solwac

Link to comment

Im Bereich "Abenteuervorankündigungen" fiel mir auf, daß bei fertig gelesenen Diskussionen der Titel gegenüber dem Schreibenden optisch stark zurück tritt (ersterer ist normal gesetzt, letzterer fett).

Link to comment

ja, ich weiß, ich soll nicht drängeln ;)

 

Wann wird es denn was mit der Einbindung des CMS? Was ist mit der Aktivitätsliste, bzw. der Einbindung der eigenen Aktivität im Profil? Ich fand zuletzt in der alten Forumsversion die Darstellung der "verdienten Erfahrungspunkte" sehr schön und hätte diese auch gerne wieder.

 

Vielleicht lassen sich dann auch die schon in der alten Forumsversion angebotenen Abenteuer für Breuberg so schön auf der Startseite darstellen, wie die "neuhinzugekommenen"

Link to comment

Wenn ich über das Kästchen unter dem Strang direkt antworte erzeuge ich Doppelpostings. Nebenbei warnt mich der Browser (oder das Forum?) dass ich die Seite verlasse, wenn ich den "Senden"-Knopf drücke.

Link to comment
Servus alle,

 

funktionieren bei euch die im unteren Bereich angezeigten "Alle Foren als gelesen markieren" wie auch "Foren-Mitarbeiter anzeigen"? Bei mir tut sich gar nix ... hat jemand Erfahrungswerte, Tipps?

"Alle Foren als gelesen markieren" klappt bei mir bislang immer (unter Windows (Firefox 5.0) und Android (Miren)).
Link to comment
Servus alle,

 

funktionieren bei euch die im unteren Bereich angezeigten "Alle Foren als gelesen markieren" wie auch "Foren-Mitarbeiter anzeigen"? Bei mir tut sich gar nix ... hat jemand Erfahrungswerte, Tipps?

"Alle Foren als gelesen markieren" klappt bei mir bislang immer (unter Windows (Firefox 5.0) und Android (Miren)).

 

Danke. Hatte ja mit Firefox 5.0 vor dem Forumsupdate eh problemlos funktioniert, danach plötzlich nicht mehr. Auch Firefox 6.0 brachte keine Veränderung. Vielleicht weiß einer der Admins was ...:hjhatschonwiederwas

Link to comment

Vorher gab es eine Funktion, die ich jetzt vermisse:

Beim Antworten gab es einen Link, das gesamte Thema anzeigen zu lassen,

ohne das bereits Geschriebene zu verlieren.

Bei Themen, die mehr Beiträge als die eingestellte Anzeige-Anzahl/Seite beinhalteten.

Jetzt muss ich den Strang in einem zweiten Tab aufrufen.

Tut mir zwar nicht weh, weil ich das sowieso öfters mache, aber es war doch sehr komfortabel.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...